Bug 34812 - kudzu crash
kudzu crash
Status: CLOSED DUPLICATE of bug 34811
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-04-04 23:27 EDT by Pat Milligan
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-04 23:27:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pat Milligan 2001-04-04 23:27:53 EDT
kudzu crashes on a segmentation fault with wolverine.

It was fine with fisher, but I also added a SB32AWE card (non PnP).

Ran kudzu from command line, then ran gdb on core
gdb says 
. . .
#0 0x08057f32 in psauxNewDevice () at eval.c:41

I renamed the hwconf file to give kudzu a clean start. Kudzu doesn't last 
long enough to create a new file.
Comment 1 Bill Nottingham 2001-04-04 23:30:08 EDT

*** This bug has been marked as a duplicate of 34811 ***

Note You need to log in before you can comment on or make changes to this bug.