Bug 34831 - missing file in the new rpm
Summary: missing file in the new rpm
Status: CLOSED DUPLICATE of bug 31634
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-05 07:01 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-05 11:37:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-04-05 07:01:31 UTC
rpm-4.0.2-6x for linux 6.2 i386.
the file /etc/rpm/macros.db1 is missing. it is in the package list, but the actual binary does not include this file.

Comment 1 Need Real Name 2001-04-05 07:21:45 UTC
in the report above, the correct red hat linux version should be 6.2, not 4.2, sorry for the error.

Comment 2 Daniel Roesen 2001-04-05 11:37:30 UTC
So why didn't you just change it? Fixing. :->

Comment 3 Jeff Johnson 2001-04-05 12:55:55 UTC

*** This bug has been marked as a duplicate of 31634 ***


Note You need to log in before you can comment on or make changes to this bug.