Bug 34904 - please find solution and send me back immediately
please find solution and send me back immediately
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-05 14:06 EDT by krishna gundapaneni
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-05 14:11:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description krishna gundapaneni 2001-04-05 14:06:34 EDT
HI sir,

     Today i was installing Redhat linux 7 operating system on machine 
which is already installed linux and development tools.while installing 
linux it has given errors.actually we have 36.4GB harddisks(two 18.2GB 
disks) and 1100RAM.iam writing errors whatever i found while installing 
here.


---------------------------------------------------------------------
 An Exceptional condition has occured.This is most likely a bug.please 
copy the text of this exception and file a bug report at 
http://bugzilla.redhat.com/bugzilla


 tracebace(innermost last):
 file "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.pi",line 
20,in run rc=self.todo.doinstall()

file "/var/tmp/anaconda-7.0'//usr/lib/anaconda/todo.py",line 1472,in 
doinstall

self.fstab.mountfilesystems(self instpath)

file "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py",line 713,in 
mount filesystems

raise system error,(errno,msg)
system error:(22,'Invalid argument')


-----------------------------------------------------------------------

please find out that error and send mail immediately


thank you
krishna
hpn consulting group
ridgeland,Ms-39157
Comment 1 Brent Fox 2001-04-05 14:11:52 EDT

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.