Bug 349221 - oggdec just produces silence
oggdec just produces silence
Status: CLOSED DUPLICATE of bug 244757
Product: Fedora
Classification: Fedora
Component: vorbis-tools (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-23 14:28 EDT by Neal Becker
Modified: 2007-11-30 17:12 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 17:03:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2007-10-23 14:28:53 EDT
Description of problem:

oggdec just produces silence
When I used oggdec (vorbis-tools-1.1.1.svn20070412-3.fc8.x86_64) all I get
is silence.

oggdec 01-Roundabout.ogg 01.wav
oggdec from vorbis-tools 1.1.1.svn20070412
Decoding "01-Roundabout.ogg" to "01-Roundabout.wav"
        [100.0%]
ERROR: Failed to open input file: No such file or directory

file 01-Roundabout.wav
01-Roundabout.wav: RIFF (little-endian) data, WAVE audio, Microsoft PCM, 16
bit, stereo 44100 Hz

mplayer 01.wav ... (silence).

Now try:
ffmpeg -i 01-Roundabout.ogg 01.wav
mplayer 01.wav (works fine)
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2007-10-23 14:38:30 EDT
Neal, why did you add a bunch of people that have nothing to do with
vorbis-tools to this bug report?
Comment 2 Neal Becker 2007-10-23 14:48:22 EDT
I didn't change the CC AFAIK
Comment 3 Ray Strode [halfline] 2007-10-23 14:51:09 EDT
Ah, sorry, for misdirecting the blame at you.  It must be a glitch in bugzilla.
Comment 4 Hans de Goede 2007-10-23 17:03:43 EDT
Your vorbis-tools is old, try updating it, this has already been fixed in:
vorbis-tools-1.1.1.svn20070412-4


*** This bug has been marked as a duplicate of 244757 ***
Comment 5 Neal Becker 2007-10-23 18:50:51 EDT
Yes, vorbis-tools-1.1.1.svn20070412-4.fc8.x86_64 is working OK.

Note You need to log in before you can comment on or make changes to this bug.