Bug 35058 - INSTALLER CRASHED whe doing install into windows partion
INSTALLER CRASHED whe doing install into windows partion
Status: CLOSED DUPLICATE of bug 19040
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-06 15:43 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-06 15:43:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-06 15:43:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows 98; Win 9x 4.90)




Reproducible: Always
Steps to Reproduce:
1.i selected a win95 fat partion for istallation
2.the i selected workstation install
3.Then started the istall
	

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.GuiFstab instance at 8426d68>
mntPoint: /mnt/sysimage
selected: [ImageMagick, LPRng, MAKEDEV, Mesa, Mesa-devel, ORBit, ORBit-
devel, SDL, SysVinit, XFree86, XFree86-100dpi-fonts, XFree86-75dpi-fonts, 
XFree86-devel, XFree86-doc, XFree86-libs, XFree86-tools, XFree86-twm, 
XFree86-xdm, XFree86-xfs, Xaw3d, Xaw3d-devel, Xconfigurator, anacron, 
apmd, arpwatch, ash, aspell, at, audiofile, audiofile-devel, aumix, 
authconfig, autoconf, automake, autorun, awesfx, basesystem, bash, bash-
doc, bc, bdflush, bind-utils, binutils, bison, bug-buddy, byacc, bzip2, 
bzip2-devel, cdda2wav, cdecl, cdp, cdparanoia, cdrecord, chkconfig, 
chkfontpath, compat-egcs, compat-egcs-c++, compat-glibc, compat-libstdc++, 
console-tools, control-center, control-center-devel, control-panel, cpio, 
cpp, cproto, cracklib, cracklib-dicts, crontabs, ctags, cvs, cxhextris, 
cyrus-sasl, db1, db1-devel, db2, db3, desktop-backgrounds, dev, dev86, 
dhcpcd, dia, dialog, diffstat, diffutils, docbook, 
dosfst
Comment 1 Brent Fox 2001-04-09 16:26:57 EDT
This bug is a duplicate of bug #19040.  Please see that report for details.  An
updates disk is available to fix this problem.

*** This bug has been marked as a duplicate of 19040 ***

Note You need to log in before you can comment on or make changes to this bug.