Bug 3506 - cannot install on LS120 with bootnet.img
cannot install on LS120 with bootnet.img
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-16 13:54 EDT by szi
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-24 23:46:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description szi 1999-06-16 13:54:32 EDT
I tried to install RH 6.0 via NFS on a system with LS120.
The kernel, that is in the bootnet.img file, does not
support ide-floppy. I solved that problem by creating a new
kernel. But with the new kernel I can access the LS120
during installation (on the second virtual console), but the
install program does not find it as /dev/hda.  It searches
for SCSI disk, does not find any and says, that my system
has no harddisk.  I have created the devices for hda1-9 by
hand, but that does not solve the problem.  How can I
install RH 6.0 on a LS120???

Further information:
I did a network installation via a PXE bios.  I took the
initrd image and the kernel from the network boot disk and
installed them on a tftp server.  The kernel was booted via
bpbatch.  RH 6.0 does not use a second floppy.  That is very
important, because the computer has no floppy and all
modules have to be in the initrd image or have to be loaded
from the NFS server.
Comment 1 Bill Nottingham 1999-09-24 23:46:59 EDT
*** This bug has been marked as a duplicate of 106 ***

Note You need to log in before you can comment on or make changes to this bug.