Bug 35074 - error doing fdisk and installation
Summary: error doing fdisk and installation
Status: CLOSED DUPLICATE of bug 18019
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-06 22:37 UTC by bao
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 02:24:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file (982 bytes, patch)
2001-04-06 22:38 UTC, bao
no flags Details | Diff

Description bao 2001-04-06 22:37:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)


<failed>  p6 S'progressWindow' (dp5 p4 CdromInstallMethod (iimage p3 
S'method' (dp2 p1 ToDo (itodo ToDo object:  fsystem: 
/mnt/sysimage//Win2000 Local variables in innermost frame:  SystemError: 
(2, 'No such file or directory')     return _isys.devSpaceFree(fsystem)   
File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable     
space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + 
mntpoint)))   File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", 
line 258, in filesystemSpace     self.loopbackFile = mntPoint + 
fstab.filesystemSpace(mntPoint)[0][0] + \   File "/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/image.py", line 46, in systemMounted     if 
self.method.systemMounted (self.fstab, self.instPath, self.hdList.selected
()):   File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 
1480, in doInstall     rc = self.todo.doInstall ()   File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, 
in run Traceback (innermost last):

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + 
mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost frame:
fsystem: /mnt/sysimage//Win2000

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>


Reproducible: Always
Steps to Reproduce:
1. installation
2.
3.

Comment 1 bao 2001-04-06 22:38:46 UTC
Created attachment 14830 [details]
dump file

Comment 2 bao 2001-04-11 08:05:33 UTC

*** This bug has been marked as a duplicate of 18019 ***


Note You need to log in before you can comment on or make changes to this bug.