Bug 35081 - RFE: installer dose not allow cd eject after bad media error
RFE: installer dose not allow cd eject after bad media error
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-06 19:53 EDT by Todd
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 15:38:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd 2001-04-06 19:53:17 EDT
Clean install of Wolverine was stopped with a pop up warning as follows: 

/mnt/src/redhat/rpms/xpdf-0.92-2.i386.rpm can not be opened due to missing file or bad media etc. 

Since I seem to be the first to run into this problem I presume it is bad media... 

The bug would be that there is no option to eject the current media or skip the problem package after the warning.
One must either force the cd to eject by sticking a paperclip in the emergency eject hole of the CD player or restart the computer.
There must be a better way.
Comment 1 Todd 2001-04-07 13:02:09 EDT
I just ran into bug report 25724 which seems quite similar ...
Comment 2 Brent Fox 2001-04-11 15:38:28 EDT
Resolving as a dupe of bug #25724.  I think ewt's comment on that bug applies here.

Note You need to log in before you can comment on or make changes to this bug.