Bug 351121 - No storage test for CCISS drive.
Summary: No storage test for CCISS drive.
Status: CLOSED DUPLICATE of bug 273321
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
low
high
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-24 19:03 UTC by Chris Moore
Modified: 2008-07-16 21:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 12:27:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Moore 2007-10-24 19:03:21 UTC
Description of problem:
HTS 48 and 5.1-3.el5 list no storage test as HTS cannot identify the cciss drive

Version-Release number of selected component (if applicable):
hts-48 and hts-5.1-3.el5
HTS-32 worked.

How reproducible:
 

Steps to Reproduce:
1. Install the four required rpms with a bad hts iteration.
2. Run "hts --plan"
3. then check it with "hts --print"
  
Actual results:
No storage test listed

Expected results:
Need a storage test.

Additional info:
No HDD is listed in the gnome-hal device manager--simply the array controller.

Comment 1 Chris Moore 2007-10-24 19:05:24 UTC
This is on an AMD ProLiant DL365.

Comment 2 Greg Nichols 2007-10-29 12:27:48 UTC

*** This bug has been marked as a duplicate of 273321 ***


Note You need to log in before you can comment on or make changes to this bug.