Bug 351221 - Installer crashed. I think it was trying to detect the keyboard on our KVM. Maybe mouse?
Installer crashed. I think it was trying to detect the keyboard on our KVM. M...
Status: CLOSED DUPLICATE of bug 330931
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-24 16:03 EDT by Bruce D. Meyer
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-28 13:57:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the file the installer told me to upload after going to BugZilla. (26.17 KB, text/plain)
2007-10-24 16:05 EDT, Bruce D. Meyer
no flags Details

  None (edit)
Description Bruce D. Meyer 2007-10-24 16:03:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; InfoPath.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Boot from cd, and try to install from the graphical environment.
2.
3.

Actual Results:
It attempted to detect two (devices?) three times, and crashed each time. It told me to write to floppy and upload here.

Expected Results:
it should have finished detecting whatever it was trying to detect, and continued isntalling the OS.

Additional info:
Comment 1 Bruce D. Meyer 2007-10-24 16:05:27 EDT
Created attachment 236551 [details]
This is the file the installer told me to upload after going to BugZilla.
Comment 2 Jeremy Katz 2007-10-24 16:21:42 EDT
Can you run '/usr/sbin/kudzu -p -c HD' from a terminal as root?
Comment 3 Bruce D. Meyer 2007-10-24 21:10:03 EDT
I will be out of the office tommorrow. I will try to do this Friday, when I am 
back at work. if you think of anything else I should try, let me know.
I noticed the FC7 setup (anaconda) also seems to go 100% CPU when it tries to 
detect the Keyboard during setup (and never completes.) Maybe our KVM is just 
too much effort? I was going to install a regular keyboard and mouse for the 
install, but the call is yours. I can stick with it if it helps in the debug 
effort.
Comment 4 Bruce D. Meyer 2007-10-26 10:35:50 EDT
Here are the results:
[root@localhost /]# /usr/sbin/kudzu -p -c HD
-
class: HD
bus: SCSI
detached: 0
device: sda
desc: "DELL PERC Mirror"
host: 2
id: 0
channel: 0
lun: 0
-
class: HD
bus: SCSI
detached: 0
device: sg2
desc: "MAXTOR ATLASU320_18_SCA"
host: 2
id: 0
channel: 1
lun: 0
-
class: HD
bus: SCSI
detached: 0
device: sg3
desc: "MAXTOR ATLASU320_18_SCA"
host: 2
id: 1
channel: 1
lun: 0
[root@localhost /]

Let me know if I can do anything else please.
Comment 5 Jeremy Katz 2007-10-28 13:57:41 EDT

*** This bug has been marked as a duplicate of 330931 ***

Note You need to log in before you can comment on or make changes to this bug.