Bug 351281 - Cannot update to firefox 2.0.0.8 in f7
Cannot update to firefox 2.0.0.8 in f7
Status: CLOSED DUPLICATE of bug 350811
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
7
i686 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-24 16:31 EDT by Sergio Morais Lietti
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 04:10:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Morais Lietti 2007-10-24 16:31:13 EDT
Description of problem:
Cannot update firefox packages due to
Missing Dependency: gecko-libs 

Version-Release number of selected component (if applicable):
firefox 2.0.0.8-1.fc7 and firefox-devel 2.0.0.8-1.fc7

How reproducible:


Steps to Reproduce:
1. yum update firefox firefox-devel
2.
3.
  
Actual results:
Error: Missing Dependency: gecko-libs = 1.8.1.5 is needed by package yelp
Error: Missing Dependency: gecko-libs = 1.8.1.5 is needed by package devhelp

Expected results:
firefox 2.0.0.8 updated successfully. 

Additional info:
Comment 1 Matěj Cepl 2007-10-25 04:10:49 EDT

*** This bug has been marked as a duplicate of 350811 ***

Note You need to log in before you can comment on or make changes to this bug.