Bug 352141 - default iptables rule is empty
Summary: default iptables rule is empty
Status: CLOSED DUPLICATE of bug 353961
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-10-25 11:53 UTC by Masakazu Takahashi
Modified: 2008-08-02 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-26 12:41:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/anaconda.log (32.76 KB, text/plain)
2007-10-26 01:56 UTC, Masakazu Takahashi
no flags Details

Description Masakazu Takahashi 2007-10-25 11:53:48 UTC
Description of problem:

  I installed Fedora 8 test3.
  At first, I checked iptables rules.

# /sbin/iptables -L

  So, I found no rules.
  And /etc/sysconfig/iptables file is not exist.


Version-Release number of selected component (if applicable):


How reproducible:

  every time.


Steps to Reproduce:
1. Install Fedora 8 test3, without changing firewall settings.
2. Before changing firewall settings, run /sbin/iptables -L
3. ls /etc/sysconfig/iptables

Actual results:

- no rules shown
- /etc/sysconfig/iptables is not exists

Expected results:

  Default rules is shown.


Additional info:

  This happens in default install, and minimum install.

Comment 1 Jeremy Katz 2007-10-25 13:33:27 UTC
Can you attach /var/log/anaconda.log?

Comment 2 Masakazu Takahashi 2007-10-26 01:56:15 UTC
Created attachment 238201 [details]
/var/log/anaconda.log

This is a /var/log/anaconda.log created by FC8 test3.

Comment 3 Jeremy Katz 2007-10-26 12:41:16 UTC

*** This bug has been marked as a duplicate of 353961 ***


Note You need to log in before you can comment on or make changes to this bug.