Bug 352251 - Stellarium doesn't start from menu
Summary: Stellarium doesn't start from menu
Status: CLOSED DUPLICATE of bug 377681
Alias: None
Product: Fedora
Classification: Fedora
Component: stellarium   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-25 13:26 UTC by antonio montagnani
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 19:31:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description antonio montagnani 2007-10-25 13:26:00 UTC
Description of problem:
Stellarium is not started by menu

Version-Release number of selected component (if applicable):
0.9.0-5.fc8

How reproducible:
always

Steps to Reproduce:
1.start Stellarium from menu
2.
3.
  
Actual results:
I get a window saying
Impossibile lanciare la voce di menù (Impossible to start menu item)
Esecuzione del processo figlio "stellarium-wrapper" fallita (No such file or
directory)-(Execution of son process failure (no such file or directory)
Expected results:
Start-up of stellarium

Additional info:

Comment 1 Jochen Schmitt 2007-10-25 13:47:42 UTC
Thank you for your bug report. It may be helpful, if you can tell me which kind 
of graphic adapter do you use. If there  exist different diffent graphics 
driver for your graphic adapter it may me helpful to, if you can tell me which 
driver do you use.

Best Regards:

Jochen Schmitt

Comment 2 Joonas Sarajärvi 2007-11-17 22:29:05 UTC
I am having the same problem in Fedora 8 i386. There is no executable called
stellarium-wrapper on my system, even though Stellarium is installed and the
desktop file refers to it.

I don't believe the graphics adapter has any relation to the problem, but
anyway, I have a Radeon X300 on my computer.

If I run stellarium from the command line, the software works great.

Comment 3 Jochen Schmitt 2007-11-19 19:26:51 UTC
It may be nice, if you can update to 0.9.0-6.fc8 from update-testing. I know, 
that 0.9.0-5.fc8 is broken.

Comment 4 Jochen Schmitt 2007-11-19 19:31:29 UTC

*** This bug has been marked as a duplicate of 377681 ***


Note You need to log in before you can comment on or make changes to this bug.