Bug 35234 - Up2date agent and proxy authentication
Summary: Up2date agent and proxy authentication
Status: CLOSED DUPLICATE of bug 23215
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-08 18:10 UTC by cris farmer
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-08 18:10:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cris farmer 2001-04-08 18:10:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)


We have a proxy server that requires authentication.  The Up2date agent 
will not update since it the proxy server requires authentication.

Reproducible: Always
Steps to Reproduce:
1.  user a proxy server that requires authentication
2.  Launch the update agent
3.
	

Actual Results:  Update site could not be contacted

Expected Results:  Update List

Sock option or option to enter authentication would be good.  We are 
behind a firewall and must go through the proxy or socks server

Comment 1 Preston Brown 2001-04-08 22:59:11 UTC

*** This bug has been marked as a duplicate of 23215 ***


Note You need to log in before you can comment on or make changes to this bug.