Bug 3532 - Cannot get Intel/Digital 21143 chipset to work.
Cannot get Intel/Digital 21143 chipset to work.
Status: CLOSED DUPLICATE of bug 2744
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-17 11:08 EDT by piermattei
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-31 12:45:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description piermattei 1999-06-17 11:08:33 EDT
I am trying to use a Danpex 21143 NIC card with your Linux
6.0 and cannot get it to work.  This is a 100 meg FIBER
OPTIC card.  This card fails with both SC and ST
connectors.  I have tried both the TULIP and D21X4X drivers
without success.  We also have a TX(Copper Wire)model of
this card that I can get to work with the D21X4X driver,
not the TULIP driver though.
Comment 1 Jeff Johnson 1999-06-17 14:16:59 EDT
I'm changing the component to kernel because that's where driver
problems will be resolved ...
Comment 2 piermattei 1999-06-18 11:45:59 EDT
Additional testing revealed that both the FIBER CARDS and TX(COPPER
WIRE)cards work with the TULIP driver under Linux 5.0.  Something is
different in 6.0 which causes the driver to no longer work.
Comment 3 Zach Brown 1999-07-14 10:45:59 EDT
6.0 ships with the .89H version of the tulip driver.  There
is a newer version available directly from the author at
http://cesdis.gsfc.nasa.gov/linux/drivers/tulip.html
could you give that a try?
If that doesn't work, perhaps trying to force the media
with the tulip module's "options" parameter.  something like
insmod tulip options=8
would force full duplex fiber media, if the eeprom on the card lists
it as available.

sending the output of module insertion with 'debug=2' set should
give us some information that might be useful.
Comment 4 Bill Nottingham 1999-08-31 12:45:59 EDT
*** This bug has been marked as a duplicate of 2744 ***

Note You need to log in before you can comment on or make changes to this bug.