Bug 353771 - system-config-network-tui should Requires: dbus-python
system-config-network-tui should Requires: dbus-python
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
: 402041 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-26 05:01 EDT by Mark McLoughlin
Modified: 2008-01-11 17:20 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.4.7-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-11 17:20:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2007-10-26 05:01:42 EDT
NCBackendHal.py requires dbus-python

I came across this when using lokkit on a system without dbus-python.
Comment 1 Harald Hoyer 2007-10-26 05:24:03 EDT
thx.. removing in the next F8 update, because it is not (yet) used from s-c-network.
Comment 2 Fedora Update System 2007-11-12 19:10:01 EST
system-config-network-1.4.5-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'
Comment 3 Harald Hoyer 2007-11-28 04:25:26 EST
*** Bug 402041 has been marked as a duplicate of this bug. ***
Comment 4 Jason Farrell 2007-12-04 09:28:23 EST
the text-only system-config-network-tui-1.4.5-1.fc8 in updates-testing still
does not pull in dbus-python, but should. Ran into this on a minimal install.
Comment 5 Fedora Update System 2007-12-06 15:44:37 EST
system-config-network-1.4.7-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'
Comment 6 Fedora Update System 2008-01-11 17:20:13 EST
system-config-network-1.4.7-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.