Bug 353771 - system-config-network-tui should Requires: dbus-python
Summary: system-config-network-tui should Requires: dbus-python
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 402041 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-26 09:01 UTC by Mark McLoughlin
Modified: 2008-01-11 22:20 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-01-11 22:20:37 UTC


Attachments (Terms of Use)

Description Mark McLoughlin 2007-10-26 09:01:42 UTC
NCBackendHal.py requires dbus-python

I came across this when using lokkit on a system without dbus-python.

Comment 1 Harald Hoyer 2007-10-26 09:24:03 UTC
thx.. removing in the next F8 update, because it is not (yet) used from s-c-network.

Comment 2 Fedora Update System 2007-11-13 00:10:01 UTC
system-config-network-1.4.5-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'

Comment 3 Harald Hoyer 2007-11-28 09:25:26 UTC
*** Bug 402041 has been marked as a duplicate of this bug. ***

Comment 4 Jason Farrell 2007-12-04 14:28:23 UTC
the text-only system-config-network-tui-1.4.5-1.fc8 in updates-testing still
does not pull in dbus-python, but should. Ran into this on a minimal install.

Comment 5 Fedora Update System 2007-12-06 20:44:37 UTC
system-config-network-1.4.7-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'

Comment 6 Fedora Update System 2008-01-11 22:20:13 UTC
system-config-network-1.4.7-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.