Bug 402041 - missing dbus-python dependency
missing dbus-python dependency
Status: CLOSED DUPLICATE of bug 353771
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 19:58 EST by Yves Perrenoud
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-28 04:25:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yves Perrenoud 2007-11-27 19:58:12 EST
Description of problem:

The RPM doesn't have a dependency defined for dbus-python despite the fact that
system-config-network imports the python dbus module.

If you install without dbus-python, which anaconda let's you do given the lack
of dependency, the tool will obviously fail.

Version-Release number of selected component (if applicable):

system-config-network-1.4.3-1.fc8
Comment 1 Harald Hoyer 2007-11-28 04:25:25 EST

*** This bug has been marked as a duplicate of 353771 ***

Note You need to log in before you can comment on or make changes to this bug.