Bug 35399 - installation
Summary: installation
Status: CLOSED DUPLICATE of bug 17791
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-10 01:00 UTC by Need Real Name
Modified: 2007-03-27 03:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 15:29:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-04-10 01:00:13 UTC
I was trying to istall Linux 7 deluxe workstation and i currently have 
windows me installed.  i restarted my computer with the cd inserted and 
began the instalation.  when i went thought some of the questions i ended 
up with it telling me there was an error and to save it to disk and go to 
buzilla.redhat.com so here i am and have no clue where to go but i will 
copy the texted that was saved to the disk into here for you to see and 
help me.  I would like to have partitions because of the non-compatibilty 
with many programs currently... if you have any clue with how to fix this 
email me at AyKrOmAtIc@att.net ... explaing how to fix this problem.  
thank you much and here is what the text file said........     Traceback 
(innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1470, in 
doInstall
    self.fstab.turnOnSwap()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 406, in 
turnOnSwap
    isys.swapon (file)
  File "/usr/lib/anaconda/isys.py", line 142, in swapon
    return _isys.swapon (path)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
path: /tmp/swap/hda4

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Brent Fox 2001-04-11 15:29:45 UTC

*** This bug has been marked as a duplicate of 17791 ***


Note You need to log in before you can comment on or make changes to this bug.