Bug 355181 - fedora8t3: yum install emacs fails
fedora8t3: yum install emacs fails
Status: CLOSED DUPLICATE of bug 355331
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Chip Coldwell
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-10-27 09:00 EDT by John Fletcher
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-27 12:36:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Fletcher 2007-10-27 09:00:35 EDT
Description of problem:

when running 

yum install emacs

there is a message:

Package emacs-common-22.1-6.fc8.i386.rpm is not signed

and emacs will not load.

Version-Release number of selected component (if applicable):

How reproducible:

I have run it twice.

Steps to Reproduce:
1. yum install emacs
Actual results:

emacs fails to install

Expected results:

emacs installs

Additional info:
Comment 1 John Fletcher 2007-10-27 09:15:26 EDT
From some further exploration I find 

1. There are a number of other packages e.g. gcc-c++ which are unsigned.
2. Not all packages are signed.
3. This check can be turned off but it is not clear how.

The error message is extremely unhelpful, as I have been running yum update and
installed a lot of packages, and now I want to add some more and they will not
load because of this.

There should be a more helpful message including instructions about the options.

This is particularly so as it does not happen with Fedora 7.


Comment 2 John Fletcher 2007-10-27 09:24:51 EDT
I find in yum help what is needed is 

yum --nogpgcheck install emacs

The error message talks about signing and not gpgcheck.  It needs a connection
which is in the mind of the experienced. Please rectify this in yum.

Thank you

Comment 3 Will Woods 2007-10-27 12:36:51 EDT

*** This bug has been marked as a duplicate of 355331 ***

Note You need to log in before you can comment on or make changes to this bug.