Bug 355361 - f8t3: yum install of tk and tcl fails
Summary: f8t3: yum install of tk and tcl fails
Status: CLOSED DUPLICATE of bug 355331
Alias: None
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-27 16:20 UTC by John Fletcher
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-27 16:26:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of failure of yum --nogpgcheck install tk (10.05 KB, text/plain)
2007-10-27 16:20 UTC, John Fletcher
no flags Details

Description John Fletcher 2007-10-27 16:20:56 UTC
Description of problem:

yum --nogpgcheck install tk 

fails

Version-Release number of selected component (if applicable):

See log file

How reproducible:


Steps to Reproduce:
1.  yum --nogpgcheck install tk
2.
3.
  
Actual results:

tk and tcl are not installed

Expected results:

tk and tcl installed

Additional info:

There is a common feature here of a number of files failing.

Other files such as ruby, ruby-libs, ruby-doc, ruby-devel do not fail.

I hope you find the answer.

Comment 1 John Fletcher 2007-10-27 16:20:56 UTC
Created attachment 240561 [details]
Log of failure of yum --nogpgcheck install tk

Comment 2 Will Woods 2007-10-27 16:26:41 UTC

*** This bug has been marked as a duplicate of 355331 ***


Note You need to log in before you can comment on or make changes to this bug.