This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 355461 - backup file not created
backup file not created
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: EasyFix, Patch
: 237357 442224 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-27 15:25 EDT by Jiri Cerny
Modified: 2008-04-17 11:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 15:00:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
fix for saving backup file using "copy" from "shutil" (643 bytes, patch)
2007-12-16 17:07 EST, Michal Fabry
no flags Details | Diff

  None (edit)
Description Jiri Cerny 2007-10-27 15:25:18 EDT
Description of problem:
After the change of the configuration system-config-displays says:
"Configuration was written to /etc/X11/xorg.conf, original configuration saved
as /etc/X11/xorg.conf.backup." But there is no backup file created.

Version-Release number of selected component (if applicable):
system-config-display-1.0.51-4.fc8

How reproducible:
start s-c-d, change some settings, exit.
Comment 1 at-dot-at 2007-12-05 10:51:27 EST
Who thinks no GUI is a low severity bug? A utility that renders the GUI useless,
fails to save a backup and generally screws things up needs an instant fix -
deletion from the distro springs to mind. Fedora 8 == no dual head. Who tested this?
Comment 2 Michal Fabry 2007-12-16 17:07:55 EST
Created attachment 289731 [details]
fix for saving backup file using "copy" from "shutil"
Comment 3 Adam Jackson 2008-04-11 14:58:31 EDT
*** Bug 237357 has been marked as a duplicate of this bug. ***
Comment 4 Adam Jackson 2008-04-11 15:00:00 EDT
Fixed in git.
Comment 5 Matěj Cepl 2008-04-17 11:07:23 EDT
*** Bug 442224 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.