Bug 35553 - Noise with S3 Savage in XFree86-4.0.3-5
Summary: Noise with S3 Savage in XFree86-4.0.3-5
Status: CLOSED DUPLICATE of bug 34376
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-11 03:57 UTC by hjl
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 17:40:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hjl 2001-04-11 03:57:54 UTC
There are so many noises on S3 Savage in XFree86-4.0.3-5.  when
I move cursor.  Copy /usr/X11R6/lib/modules/drivers/savage_drv.o
from XFree86-4.0.3-1 fixes the problem.

BTW, it is on a Toshiba Portege 3480CT.

Comment 1 Mike A. Harris 2001-04-11 10:55:53 UTC
Hi HJ.  What chipset is it exactly?  A driver change fixed a bunch
of bugs for many, but introduced some for others.  ;o(

I'm trying to find out what all savage chips are affected.  There is a
new driver - 1.1.16 out I'm going to grab and put in the next build.

Comment 2 Mike A. Harris 2001-04-11 10:57:30 UTC
Could you look at bug #34376 and see if it is the same bug?

Comment 3 hjl 2001-04-11 17:40:40 UTC
Here is my chip info:

00:04.0 VGA compatible controller: S3 Inc. 86C270-294 Savage/MX-/IX (rev 11)
(prog-if 00 [VGA])
        Subsystem: Toshiba America Info Systems: Unknown device 0001
        Flags: bus master, medium devsel, latency 248, IRQ 11
        Memory at f0000000 (32-bit, non-prefetchable)
        Expansion ROM at 000c0000 [disabled]
        Capabilities: [dc] Power Management version 1

bug #34376 does sound familiar to my bug.


Comment 4 hjl 2001-04-11 18:28:48 UTC

*** This bug has been marked as a duplicate of 34376 ***


Note You need to log in before you can comment on or make changes to this bug.