Bug 356351 - SELinux is preventing /usr/sbin/lvm (lvm_t) "write" to .cache (lvm_etc_t).
SELinux is preventing /usr/sbin/lvm (lvm_t) "write" to .cache (lvm_etc_t).
Status: CLOSED DUPLICATE of bug 246272
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: lvm2 (Show other bugs)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Milan Broz
Corey Marthaler
Depends On:
  Show dependency treegraph
Reported: 2007-10-29 08:13 EDT by Robin Bowes
Modified: 2013-02-28 23:05 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-04 08:17:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Robin Bowes 2007-10-29 08:13:53 EDT
Description of problem:
SELinux is preventing /usr/sbin/lvm (lvm_t) "write" to .cache (lvm_etc_t).

Version-Release number of selected component (if applicable):

How reproducible:
Open root shell
Type "lvs" <enter>

Steps to Reproduce:
1. Open root shell
2. Type "lvs" <enter>
Actual results:
setroubleshoot browser pops up an alert with the above msg
command seems to complete successfully

Expected results:
Command completes successfully - no SELinux alert

Additional info:
This is actually on CentOS5, but I believe it's the same package as RHEL.
Comment 1 Milan Broz 2008-01-04 08:17:38 EST
This should be already fixed.

*** This bug has been marked as a duplicate of 246272 ***

Note You need to log in before you can comment on or make changes to this bug.