Bug 357031 - Pirut Exception Occured
Pirut Exception Occured
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-10-29 14:03 EDT by John Love
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-29 14:25:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
This is the output that was saved from the Exception Occured dialog box. (2.61 KB, application/octet-stream)
2007-10-29 14:03 EDT, John Love
no flags Details

  None (edit)
Description John Love 2007-10-29 14:03:46 EDT
Exception Occured

Name        : pirut                        Relocations: (not relocatable)
Version     : 1.3.20                            Vendor: Fedora Project
Release     : 1.fc8                         Build Date: Wed 26 Sep 2007 06:52:58

New packages automatically found.  Clicked to Update packages and an exception

Steps to Reproduce:
1. Wait for automatic package check.  Once the notification pops up, click UPDATE

Actual results: Exception error caught offered to save dump

Expected results: Update packages

Additional info:  It seems the commandline yum -y update works fine.  Only the
PIRUT gui seems to cause the problem.
Comment 1 John Love 2007-10-29 14:03:46 EDT
Created attachment 242211 [details]
This is the output that was saved from the Exception Occured dialog box.
Comment 2 Jeremy Katz 2007-10-29 14:25:10 EDT

*** This bug has been marked as a duplicate of 321251 ***

Note You need to log in before you can comment on or make changes to this bug.