Bug 35715 - <During Install> Runtime Error: /usr/sbin/kudzu can not be run
Summary: <During Install> Runtime Error: /usr/sbin/kudzu can not be run
Status: CLOSED DUPLICATE of bug 23728
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-11 22:25 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 22:25:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-04-11 22:25:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


During the install, a box pops up with the following title:
An exceptional condition has occured.  This is most likely a bug.  Please 
copy the full text of this exception and file a bug report at 
http://bugzilla.redhat.com/bugzilla.

Inside the box, the following text is in the large textarea field:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
  rc = self.todo.doInstall()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1697, in 
doInstall
  stdout = devnull)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 40, in 
execWithRedirect
  raise RuntimeError, command + " can not be run"
Runtime Error: /usr/sbin/kudzu can not be run


I also noticed that it locked up my serial mouse.  Then, upon 
hitting "OK", the computer reboots.

Reproducible: Didn't try

Comment 1 Brent Fox 2001-04-12 16:47:06 UTC

*** This bug has been marked as a duplicate of 23728 ***


Note You need to log in before you can comment on or make changes to this bug.