Bug 23728 - problem at the end of installation
problem at the end of installation
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 35715 37653 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-10 15:29 EST by usuario_none
Modified: 2007-03-26 23:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 18:33:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description usuario_none 2001-01-10 15:29:15 EST
I get the following anaconda message after all packages are installed 
(when verifying configuration):

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1697, in 
doInstall
    stdout = devnull)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 40, in 
execWithRedirect
    raise RuntimeError, command + " can not be run"
RuntimeError: /usr/sbin/kudzu can not be run

Local variables in innermost frame:
argv: ['/usr/sbin/kudzu', '-q']
root: /mnt/sysimage
stdin: 0
newPgrp: 0
stdout: 15
stderr: 2
command: /usr/sbin/kudzu
searchPath: 0
ignoreTermSigs: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>


I have tried anaconda update disk, but I get the same error...

Please, help!
Comment 1 Michael Fulbright 2001-01-10 16:22:41 EST
This is a know bug having to do with read errors while unpacking RPMs.

What type of install was this (CDROM, NFS, etc)?
Comment 2 usuario_none 2001-01-10 16:38:04 EST
CD-ROM Installation...
How can I fix it?

Thanx in advance
Comment 3 usuario_none 2001-01-11 18:34:12 EST
Thanx.... it was my fault....
I have downloaded the Iso image from another FTP, and this time the 
installation was successful.
Comment 4 Brent Fox 2001-04-12 12:47:02 EDT
*** Bug 35715 has been marked as a duplicate of this bug. ***
Comment 5 Brent Fox 2001-04-25 14:21:46 EDT
*** Bug 37653 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.