Bug 357331 - bindings file location is problematic for certain configurations
bindings file location is problematic for certain configurations
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
5.1
All Linux
urgent Severity high
: rc
: ---
Assigned To: Ben Marzinski
Corey Marthaler
GSSApproved ResolvedBy=12/31/07
: ZStream
: 409741 (view as bug list)
Depends On: 320151
Blocks: 426287
  Show dependency treegraph
 
Reported: 2007-10-29 17:02 EDT by Ben Marzinski
Modified: 2011-12-30 04:32 EST (History)
16 users (show)

See Also:
Fixed In Version: RHBA-2008-0337
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:35:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2007-10-29 17:04:23 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Jay Turner 2007-11-30 01:58:05 EST
QE ack for RHEL5.2.  Looks like a hot-fix has already been released, so
definitely need to get this into 5.2 otherwise we risk customer regressions.
Comment 14 Ben Marzinski 2008-01-02 13:22:26 EST
*** Bug 409741 has been marked as a duplicate of this bug. ***
Comment 17 errata-xmlrpc 2008-05-21 11:35:43 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0337.html

Note You need to log in before you can comment on or make changes to this bug.