Bug 35863 - norwegian translation of "open"
norwegian translation of "open"
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-13 03:58 EDT by Inger Karin Haarbye
Modified: 2013-01-10 16:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-14 17:08:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2001-04-13 03:58:26 EDT
seawolf:

norwegian language in KDE:
Several places english "open" is "?pne", "?ne" or just "ne". (should be 
"epne").
Try to "right-click" one of the icons on the desktop - or look at the 
menus in Konqeror.
Comment 1 Inger Karin Haarbye 2001-04-13 05:35:29 EDT
I don't know why this word is getting wrong all the time. I try again: "epne" is
norwegian for "open".
Comment 2 Inger Karin Haarbye 2001-04-13 05:40:50 EDT
No - I can't get this letter right! Not in Konqeror - not in Netscape. What I 
write is not what is displayed later! The wrong letter is the "a-with-ring".
And maybe this bug belongs to a different packet.
Comment 3 Ngo Than 2001-04-13 12:00:33 EDT
i think, it's fixed in kde-i18n-2.1.1-2.
Comment 4 Inger Karin Haarbye 2001-04-13 12:19:40 EDT
I don't think so.

[root@opuntia /root]# rpm -qa|grep kde-i18
kde-i18n-Norwegian-2.1.1-2

 - and I have Seawolf.

I can't remember this problem in the betas!
Comment 5 Inger Karin Haarbye 2001-07-01 16:20:49 EDT
This problem is still here in Fairfax beta1. Ex. right-click on cdrom on 
desktop, "open with" is translated to "?ne med".
Knode: "Artikkel" -> "?pne i eget vindu".
Comment 6 Glen Foster 2001-07-13 16:08:14 EDT
This defect considered SHOULD-FIX for Fairfax gold-release.
Comment 7 Ngo Than 2001-08-06 07:57:16 EDT
Trond, could you please check here, if problem is fixed.
if not, could you please fix it. I assign it to you

Than
Comment 8 Trond Eivind Glomsrxd 2001-08-06 10:23:24 EDT
This is usually caused by wrong character set in the .po-file - it needs to be
"iso-8859-1" (lowercase is important, as is the number - not -2 as I've seen in
other packages, like wget and wmakerconf. That's for Eastern Europe)
Comment 9 Trond Eivind Glomsrxd 2001-08-08 21:47:19 EDT
Than, give me the no.po file and I'll fix it. The kde-i18n way of doing things
is too non-standard to handle.
Comment 10 Trond Eivind Glomsrxd 2001-08-14 15:02:17 EDT
The translations seem correct, if this is still a problem it's elsewhere. Need
to check with kde 2.2 rpm when released.
Comment 11 Inger Karin Haarbye 2001-08-16 05:03:50 EDT
The problem is still there - kde-2.2 (from rawhide). And more: the menus are a 
great mix of english/norwegian.
Comment 12 Paul Gampe 2001-08-24 00:17:35 EDT
This problem also occurs for japanese and korean.

in the cd-rom right-click menu eject translation is scrambled.  po file 
encoding and translation is correct however.
Comment 13 Bernhard Rosenkraenzer 2001-08-28 11:40:28 EDT
Traced it down to the dynamic devices patch not writing proper UTF-8... 
Reassigning.

Comment 14 Bernhard Rosenkraenzer 2001-08-29 10:03:47 EDT
Trying to convert a string that is already UTF8 to UTF8 is surely fun. ;)
Fixed in kdebase-2.2-8 (The desktop device link part, that is).

Comment 15 Inger Karin Haarbye 2001-09-01 06:36:19 EDT
Fairfax RC2 - kdebase-2.2-9, kde-i18n-Norwegian-2.2-8:
The original problem with the "translation" of the norwegian letter "a-ring" is
maybe fixed, but for the "right-click-menu" on desktop items it's not. Well, I
don't se this strange "?pne med" any more, but just the english "open with",
that is: this menu item is not translated any more at all. This is sure better
than it was - but not norwegian.

There is still a lot of language mix in the menus (konqueror, kmail, knode),
english and norwegian side by side.
Comment 16 Leon Ho 2001-09-02 21:49:40 EDT
It may related to Bug 52943. The problem is occured since re0828.2 (RC2)
Comment 17 Bernhard Rosenkraenzer 2001-09-05 11:12:28 EDT
Supposed to work with kdebase-2.2-11 (if you start with a clean .kde).
Comment 18 Inger Karin Haarbye 2001-09-14 17:08:13 EDT
The language mix in the menus (and "open with" in right-click on desktop) is 
still there in new-installation of Enigma. kdebase-2.2-12
Comment 19 Trond Eivind Glomsrxd 2001-11-14 17:02:40 EST
"Language mix" simply means "not fully translated", which is not considered a
bug for software not written here in tier-1 languages (German, Spanish, Italian,
English, French).

Note You need to log in before you can comment on or make changes to this bug.