Bug 359401 - Pick up new libmtp and recompile amarok, gnomad2
Pick up new libmtp and recompile amarok, gnomad2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
8
All Linux
medium Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
: 385341 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 20:12 EDT by Linus Walleij
Modified: 2008-01-06 20:22 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.4.8-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 20:22:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Linus Walleij 2007-10-30 20:12:41 EDT
Some requests for libmtp 0.2.3, libmtp.so.7. We need to recompile
Amarok and gnomad2.

I have made everything up to "make tag" on both libmtp and
gnomad2 for F-8 and F-7.

When you roll Amarok next time, can you first make build 
libmtp/F-7 libmtp/F-8, wait an hour or so and make build
gnomad2/F-7 gnomad2/F-8 and Amarok, so as to pick up the new
libmtp, then roll all three packaged to testing where I can
test them?

This is if libmtp works fine in devel for you...
Comment 1 Linus Walleij 2007-11-15 18:37:02 EST
*** Bug 385341 has been marked as a duplicate of this bug. ***
Comment 2 Todd Zullinger 2007-12-18 01:53:52 EST
Linus,  I just sent a note a to fedora-devel about pushing a libgpod update
(which will require an Amarok rebuild)[1].  Can we roll out a libmtp update at
the same time?  I'd be happy to push the builds for libmtp and libgpod, get
rel-eng to push them to the buildroots, then rebuild amarok, gnomad2, and the
libgpod deps (gtkpod, kipi-plugins, quodlibet, and rhythmbox).

[1] https://www.redhat.com/archives/fedora-devel-list/2007-December/msg00980.html
Comment 3 Linus Walleij 2007-12-18 02:47:39 EST
OK Todd, sounds perfect, go for it!
Comment 5 Fedora Update System 2007-12-21 16:11:16 EST
amarok-1.4.7-14.fc8, gnomad2-2.9.0-2.fc8, gtkpod-0.99.12-1.fc8, kipi-plugins-0.1.4-5.fc8, libgpod-0.6.0-3.fc8, libmtp-0.2.4-1.fc8, rhythmbox-0.11.3-6.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update amarok gnomad2 gtkpod kipi-plugins libgpod libmtp rhythmbox'
Comment 6 Klaus Möllenhoff 2007-12-22 04:32:54 EST
seems to work for me
Comment 7 Fedora Update System 2007-12-28 12:18:16 EST
amarok-1.4.8-1.fc8, gnomad2-2.9.0-2.fc8, gtkpod-0.99.12-1.fc8, kipi-plugins-0.1.4-5.fc8, libgpod-0.6.0-3.fc8, libmtp-0.2.4-1.fc8, rhythmbox-0.11.3-6.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update amarok gnomad2 gtkpod kipi-plugins libgpod libmtp rhythmbox'
Comment 8 Fedora Update System 2008-01-06 20:22:21 EST
amarok-1.4.8-1.fc8, gnomad2-2.9.0-2.fc8, gtkpod-0.99.12-1.fc8, kipi-plugins-0.1.4-5.fc8, libgpod-0.6.0-3.fc8, libmtp-0.2.4-1.fc8, rhythmbox-0.11.3-6.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.