Bug 385341 - Need Update to libmtp 0.2.3
Summary: Need Update to libmtp 0.2.3
Status: CLOSED DUPLICATE of bug 359401
Alias: None
Product: Fedora
Classification: Fedora
Component: libmtp   
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Linus Walleij
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-15 19:30 UTC by Klaus Möllenhoff
Modified: 2007-12-21 12:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 23:37:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Klaus Möllenhoff 2007-11-15 19:30:45 UTC
Description of problem: Creative Zen Player is not working with libmtp 0.2.2 but
with 0.2.3


Version-Release number of selected component (if applicable): 0.2.3


Additional info: can you update to libmtp0.2.3 for fedora8 and rebuild gnomad
and amarok and push it to testing?

Comment 1 Linus Walleij 2007-11-15 23:37:01 UTC
I cannot rebuild (the very complex) Amarok just like that, but I have
made all preparations for it to be built by the Amarok maintainer.

*** This bug has been marked as a duplicate of 359401 ***

Comment 2 Linus Walleij 2007-12-21 12:52:50 UTC
Klaus can you try the new packages found in bug 359401?


Note You need to log in before you can comment on or make changes to this bug.