Bug 385341 - Need Update to libmtp 0.2.3
Need Update to libmtp 0.2.3
Status: CLOSED DUPLICATE of bug 359401
Product: Fedora
Classification: Fedora
Component: libmtp (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 14:30 EST by Klaus Möllenhoff
Modified: 2007-12-21 07:52 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 18:37:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Klaus Möllenhoff 2007-11-15 14:30:45 EST
Description of problem: Creative Zen Player is not working with libmtp 0.2.2 but
with 0.2.3


Version-Release number of selected component (if applicable): 0.2.3


Additional info: can you update to libmtp0.2.3 for fedora8 and rebuild gnomad
and amarok and push it to testing?
Comment 1 Linus Walleij 2007-11-15 18:37:01 EST
I cannot rebuild (the very complex) Amarok just like that, but I have
made all preparations for it to be built by the Amarok maintainer.

*** This bug has been marked as a duplicate of 359401 ***
Comment 2 Linus Walleij 2007-12-21 07:52:50 EST
Klaus can you try the new packages found in bug 359401?

Note You need to log in before you can comment on or make changes to this bug.