Bug 36061 - Yamha YMF744 (DS-XG) - NoteBook FREEZED
Summary: Yamha YMF744 (DS-XG) - NoteBook FREEZED
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 36062 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-16 16:35 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-16 20:17:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-04-16 16:35:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)


My NoteBook MaxData 650T (www.maxdata.de/maxdata.com)has an SoundCard
with an Yamha Chipset YMF744 (DS-XG).
My Poblem is
With RedHat Linux (i386) Version 7.0 sndconfig wants to
configure my SoundCard but a starting play the sample file
the NoteBook is FREEZED. No Chance for reboot or shutdown.


Reproducible: Always
Steps to Reproduce:
1.login as root
2.run sndconfig
3.play the sample file

Comment 1 Bill Nottingham 2001-04-16 16:36:56 UTC
the driver is part of the kernel; assigning there.

Comment 2 Arjan van de Ven 2001-04-16 19:52:37 UTC
Pete: Does this sound familiar ?

Comment 3 Pete Zaitcev 2001-04-16 20:08:41 UTC
ymfpci was not in the 2.2 kernel until 2.2.18-pre12 or so.
We ship 2.2.16 with RH 7.0.

I strongly suspect that the requestor attempts to load
ymf_sb, which, indeed, freezes many machines. This is
why it was thrown out of the kernel. Sorry that I cannot
help.

I only can suggest to self-install 2.2.19 (if 2.2 series
are required), or upgrade to Red Hat Linux 7.1 that ships
with kernel 2.4 and ymfpci driver.


Comment 4 Bill Nottingham 2001-04-16 20:17:18 UTC
*** Bug 36062 has been marked as a duplicate of this bug. ***

Comment 5 Need Real Name 2001-04-18 08:51:06 UTC
But the RedHat 7.1 Beta with Kernel 2.4.0.xx and Kernel 2.4.3
has the same Problem.

I hope the Final is better, but if you dont know about the Problem
i think the bug is in the final verion too, or not ???


thanks

dennis

Comment 6 Pete Zaitcev 2001-04-18 16:57:35 UTC
I do know that ymf_sb freezes machines and nothing
can be done about that. Requestor did not mention
anything about 2.4.x kernel problems in the original
report. The bug was closed on the basis of the information
contained in the report.

If 7.1 does not work, requestor please feel free to reopen
and change the revision, I will be happy to investigate.



Note You need to log in before you can comment on or make changes to this bug.