Bug 360661 - nm-applet crashes when using usb-wlan stick zd1211
nm-applet crashes when using usb-wlan stick zd1211
Status: CLOSED DUPLICATE of bug 337191
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-31 13:42 EDT by Klaus Möllenhoff
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 13:54:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (1.33 KB, text/plain)
2007-10-31 13:42 EDT, Klaus Möllenhoff
no flags Details

  None (edit)
Description Klaus Möllenhoff 2007-10-31 13:42:51 EDT
Description of problem: if i use my usb wlan stick zd1211 nm-applet crashes when
i click on it.


Version-Release number of selected component (if applicable):


How reproducible: using wlan stick zd1211, click on applet


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results: wlan list should appear


Additional info: i dont know if its the same like bug 337191.
Comment 1 Klaus Möllenhoff 2007-10-31 13:42:51 EDT
Created attachment 244781 [details]
bug report
Comment 2 Dan Williams 2007-10-31 13:54:35 EDT
yeah, pretty sure it's the same as 337191

*** This bug has been marked as a duplicate of 337191 ***

Note You need to log in before you can comment on or make changes to this bug.