Bug 360801 - baekmuk-ttf-fonts are installed if Korean language is excluded
baekmuk-ttf-fonts are installed if Korean language is excluded
Status: CLOSED DUPLICATE of bug 360861
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Caius Chance
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-31 15:38 EDT by John Reiser
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 21:18:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2007-10-31 15:38:41 EDT
Description of problem: The baekmuk-* packages are composed onto install media
and installed by default even if "## @ korean-support" has been explicitly
commented out from /usr/share/pungi/f8-fedora.ks.


Version-Release number of selected component (if applicable):
baekmuk-ttf-fonts-*-2.2-6.fc8

How reproducible: always


Steps to Reproduce:
1. comment out all "@ <language>-support" lines in /usr/share/pungi/f8-fedora.ks
by inserting a hash '#' at the beginning of the line
2. compose install media; install with defaults
3. rpm -qa | grep baekmuk
  
Actual results:
baekmuk-ttf-fonts-common-2.2-6.fc8
baekmuk-ttf-fonts-gulim-2.2-6.fc8


Expected results:
No baekmuk fonts because Korean was excluded explicitly.

Additional info:
Comment 1 Jens Petersen 2007-10-31 21:18:35 EDT

*** This bug has been marked as a duplicate of 360861 ***

Note You need to log in before you can comment on or make changes to this bug.