Bug 360831 - kacst-fonts is installed if arabic language support is excluded
kacst-fonts is installed if arabic language support is excluded
Status: CLOSED DUPLICATE of bug 360861
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Rahul Bhalerao
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-10-31 15:47 EDT by John Reiser
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-31 16:25:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Reiser 2007-10-31 15:47:53 EDT
Description of problem: kacst-fonts is composed onto install media and installed
by default despite commenting out "## arabic-support" in

Version-Release number of selected component (if applicable):

How reproducible: always

Steps to Reproduce:
1. comment out "@ arabic-support" in /usr/share/pungi/f8-fedora.ks ub inserting
a hash '#' at the beginning of the line
2. compose install media using pungi; install using defaults
3. rpm -qa | grep kacst-fonts
Actual results:

Expected results:
No kacst-fonts because Arabic support was excluded explicitly.

Additional info:
Comment 1 John Reiser 2007-10-31 15:50:02 EDT
The same applies for paktype-fonts-2.0-2.fc8 .
Comment 2 Jeremy Katz 2007-10-31 16:25:51 EDT
They're also in the base-x group of comps.
Comment 3 Jens Petersen 2007-10-31 21:19:22 EDT

*** This bug has been marked as a duplicate of 360861 ***

Note You need to log in before you can comment on or make changes to this bug.