Bug 360871 - lklug-fonts is installed if sinhala support is disabled
lklug-fonts is installed if sinhala support is disabled
Status: CLOSED DUPLICATE of bug 360861
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rahul Bhalerao
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-31 15:59 EDT by John Reiser
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 21:20:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2007-10-31 15:59:02 EDT
Description of problem: lklug-fonts is composed onto install media and installed
by default even if support for sinhala has been excluded by commenting out the
line "## @sinhala-support" in /usr/share/pungi/f8-fedora.ks.


Version-Release number of selected component (if applicable):
lklug-fonts-0.2.2-5.fc8


How reproducible: always


Steps to Reproduce:
1. comment out the line "@sinhaha-support" in /usr/share/pungi/f8-fedora.ks by
inserting a hash'#' at the beginning of the line
2. compose install media using pungi; install with defaults
3. rpm -qa | grep lklug
  
Actual results:
lklug-fonts-0.2.2-5.fc8


Expected results:
No lklug-fonts because support for Sinhala was excluded explicitly.

Additional info:
Comment 1 Jens Petersen 2007-10-31 21:20:18 EDT

*** This bug has been marked as a duplicate of 360861 ***

Note You need to log in before you can comment on or make changes to this bug.