Bug 36101 - /tmp/cciss/c0d10 - c0d15 have same minor number as c0d1
/tmp/cciss/c0d10 - c0d15 have same minor number as c0d1
Status: CLOSED DUPLICATE of bug 36098
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-16 18:27 EDT by Bryan Leopard
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-16 22:39:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Leopard 2001-04-16 18:27:49 EDT
during install if you look at the temp device nodes that install is 
creating the device modes c0d11 through c0d15 have the same minor number 
as c0d1 which means they are all pointing to the c0d1 disk.  So install 
will fail when you try to update the partition table  of c0d1 because it 
is open 7 times. 
This even occurs with thier cciss anaconda update disk.
Comment 1 Brent Fox 2001-04-16 22:39:09 EDT

*** This bug has been marked as a duplicate of 36098 ***

Note You need to log in before you can comment on or make changes to this bug.