Bug 361101 - Italic Liberation Serif produces a weird character instead of an a with a tilde
Italic Liberation Serif produces a weird character instead of an a with a tilde
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: liberation-fonts (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Caius Chance
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks: 304441
  Show dependency treegraph
 
Reported: 2007-10-31 19:05 EDT by Marcelo Criscuolo
Modified: 2008-01-23 01:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 01:06:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A screenshot of the weird a in OpenOffice (but it happens in any application). (57.07 KB, image/png)
2007-10-31 19:05 EDT, Marcelo Criscuolo
no flags Details
screenshot after rhbz#428596 (34.03 KB, image/png)
2008-01-23 01:06 EST, Caius Chance
no flags Details

  None (edit)
Description Marcelo Criscuolo 2007-10-31 19:05:37 EDT
Description of problem:

 When you type an "a" with a tilde (ã) using italic Liberation Serif, you get a
weird blurred character.


Steps to Reproduce:

    Type an "a" with a tilde in any application using italic Liberation Serif.
Or you can use ã in HTML formatting the character as italic and using
Liberation Serif as the browser font.
Comment 1 Marcelo Criscuolo 2007-10-31 19:05:37 EDT
Created attachment 244971 [details]
A screenshot of the weird a in OpenOffice (but it happens in any application).
Comment 2 Caius Chance 2007-10-31 20:12:47 EDT
Currently, Liberation Fonts modification is not authorized except by their
manufacturer.

This bug is tracked by bug# 304441 for prompting to the attention of Ascender.
Comment 3 Caius Chance 2008-01-23 01:06:09 EST
I am testing with the ã from the sentence "When you type an "a" with a tilde (ã)
using italic Liberation Serif, you get a weird blurred character." in bug
description.

The bug is not unable to be reproduced after bug#428596. Hence, closing this
bug. Please see the screenshot attached below to reconfirm.
Comment 4 Caius Chance 2008-01-23 01:06:31 EST
Created attachment 292602 [details]
screenshot after rhbz#428596

Note You need to log in before you can comment on or make changes to this bug.