Bug 362201 - No config for IrDA connection parameters
No config for IrDA connection parameters
Status: CLOSED DUPLICATE of bug 296841
Product: Fedora
Classification: Fedora
Component: irda-utils (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2007-11-01 13:23 EDT by Daniel Qarras
Modified: 2011-07-15 12:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-07-15 12:50:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2007-11-01 13:23:37 EDT
Description of problem:
irda-utils does not seem to contain any way to provide or set needed connection
parameters for an IrDA connection. This means that one needs to, e.g., execute
manually a script every time when creating an IrDA connection. The parameters
I'm talking about are needed especially with GPRS connections (numerous phone
models need them):

# Adjust IrDA settings for GPRS
echo 115200 > /proc/sys/net/irda/max_baud_rate
echo 2000 > /proc/sys/net/irda/max_tx_data_size
echo 1000 > /proc/sys/net/irda/min_tx_turn_time
echo 1 > /proc/sys/net/irda/max_tx_window

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Notice lack of means to provide above parameters in a config file
Actual results:
Parameters not supported.

Expected results:
Parameters supported.

Additional info:
Comment 1 Daniel Qarras 2007-12-06 11:02:15 EST
This is probably relevant for Bug 296841.
Comment 2 Bug Zapper 2008-04-04 10:21:33 EDT
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 3 Bug Zapper 2008-05-13 23:49:16 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
Comment 4 John Poelstra 2008-10-10 18:22:00 EDT
This bug has been triaged
Comment 5 Daniel Qarras 2009-12-04 14:43:01 EST
As more and more mobile phones come with Bluetooth, not IrDA, nowadays I'm not sure is this worth the effort? OTOH, LIRC seems now finally be heading to kernel:

Comment 6 Fedora Admin XMLRPC Client 2011-07-15 08:16:17 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Dmitry Butskoy 2011-07-15 12:50:33 EDT
Let it be all in one place (ie. put this staff to NM bug).

*** This bug has been marked as a duplicate of bug 296841 ***

Note You need to log in before you can comment on or make changes to this bug.