Bug 36297 - RFE: Auto partition tables aren't shown
RFE: Auto partition tables aren't shown
Status: CLOSED DUPLICATE of bug 17085
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-17 12:53 EDT by michaelc
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-17 13:08:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description michaelc 2001-04-17 12:53:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT; D4)


When the selection of automatic paritioning is selected, it partitions 
into whatever is default but doesn't show the user what was done.

Reproducible: Always
Steps to Reproduce:
1.install fresh copy on clean partition
2.choose automatic partition
3.
	

Actual Results:  partitions aren't shown to user what was done for them.

Expected Results:  show the user at least what the default partitions are 
in case they want to change it.

The auto partition select process should show you what partitions were 
used so that the user then has a choice to redo it himself manually, OR 
allowed to modify the auto seleced ones to his liking.
Comment 1 Michael Fulbright 2001-04-17 13:42:14 EDT

*** This bug has been marked as a duplicate of 17085 ***

Note You need to log in before you can comment on or make changes to this bug.