Bug 36421 - RFE: new harddisk install option
RFE: new harddisk install option
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-18 02:54 EDT by Gene Czarcinski
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-18 08:32:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-04-18 02:54:58 EDT
With 7.1, a harddisk install now requires that the iso images be in the
partition selected rather than the former approach which had the whole
directory tree in "one big lump".  This is a good option for some
circumstance and should remain.

However, since the "one big lump" is still supported (required) for nfs,
ftp, or http installs, the code for supporting it is still there.
Therefore, this RFE asks for a new harddisk option in addition to the
harddisk-iso current option to have a harddisk-directory-tree (one big
lump) option.

An example of its use is when tailoring comp files or adding addition
packages can be debug faster easier if this new option is implemented --
you do not need the disk space for the iso images in addition to the one
big lump AND you don't have to spend the time creating the iso images.

This is an RFE for 7.2.
Comment 1 Brent Fox 2001-04-18 08:31:58 EDT
Take a look at bug #18019 (and the countless dupes) and you'll see why we took
it away.  For some reason, a *lot* of people doing hard drive installs download
the tree without setting their ftp client to binary mode.  The people doing NFS
installs seem to know better.  After all the time we've spent dealing with this
issue (that really wasn't a bug), we are not going to re-enable this method of
installation.

Note You need to log in before you can comment on or make changes to this bug.