Bug 36540 - Installer fails to notify user of missing file(s)
Installer fails to notify user of missing file(s)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-18 15:38 EDT by Richard D. Payne
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 14:35:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard D. Payne 2001-04-18 15:38:38 EDT
Redhat 7.1 upgrade (from 6.2), FTP install, because of my own over
jealous rsync exclude file our mirror was missing a couple of RPMS
from the install directory. The installer couldn't transfer the files
from the mirror, but no message was ever printed to VC1 where the install
was taking place. The only mention was on VC3.
Comment 1 Brent Fox 2001-04-18 15:51:29 EDT
*** Bug 36542 has been marked as a duplicate of this bug. ***
Comment 2 Brent Fox 2001-04-18 15:56:27 EDT

*** This bug has been marked as a duplicate of 36542 ***
Comment 3 Richard D. Payne 2001-04-18 16:13:32 EDT
Duplicate of 36542? This has to do with the fact that if the installer can't
transfer a file it
doesn't tell the user! It just keeps trying until the power goes out......I
started the install and
walked away, an hour later it was still trying to get the same file, and nothing
had been printed
on VC1. If I hadn't known about the other VCs I would have powered off and been
left with a
1/2 upgraded box.
Comment 4 Brent Fox 2001-04-23 14:35:13 EDT
In your first post, you said that you had not waited for the download to finish
before you started the installation.  This is the source of the problem.  It is
not the installer's fault if the ftp server was not set up correctly.
Comment 5 Richard D. Payne 2001-04-23 15:15:25 EDT
That's taking the easy way out! In this case I have control over the ftp server,
most users
would not, example: if they were pulling from a public mirror. My point is that
the user is
NEVER notified of missing files and the installer appears to hang! This was an
upgrade, if I had
not taken the steps to look through the other VCs then I would have just pushed
the button and
have a 1/2 upgraded machine, which I would guess would be useless.

Note You need to log in before you can comment on or make changes to this bug.