Bug 36578 - qla2x00 detected before aic7xxx in installer
qla2x00 detected before aic7xxx in installer
Status: CLOSED DUPLICATE of bug 36505
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-04-18 17:39 EDT by Michael E Brown
Modified: 2007-04-18 12:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-18 17:39:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael E Brown 2001-04-18 17:39:53 EDT
In the 7.1 installer, the aic7xxx driver needs to be loaded prior to the
qla2x00, or the system won't install properly on systems connected to Fibre
Storage. Worse, if no storage is connected, and the system is installed,
the system will no longer boot after fibre strorage is attached because the
system can then no longer find /.
Comment 1 Matt Domsch 2001-04-18 17:45:21 EDT

*** This bug has been marked as a duplicate of 36505 ***

Note You need to log in before you can comment on or make changes to this bug.