Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 36602 - 2.4.3-2.9.2.i586: two aic7xxx modules found. mkinitrd gets very confused
2.4.3-2.9.2.i586: two aic7xxx modules found. mkinitrd gets very confused
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
: 36674 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-18 21:37 EDT by Eugene Kanter
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 20:28:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2001-04-18 21:37:18 EDT
++ cd /lib/modules/2.4.3-2.9.2
++ find -type f -name aic7xxx.o
+ fmPath=./kernel/drivers/scsi/aic7xxx/aic7xxx.o
./kernel/drivers/scsi/aic7xxx.o
+ '[' '!' -f 
/lib/modules/2.4.3-2.9.2/./kernel/drivers/scsi/aic7xxx/aic7xxx.o 
./kernel/drivers/scsi/aic7xxx.o ']'
/sbin/mkinitrd: [: 
/lib/modules/2.4.3-2.9.2/./kernel/drivers/scsi/aic7xxx/aic7xxx.o: binary 
operator expected
+ echo ./kernel/drivers/scsi/scsi_mod.o ./kernel/drivers/scsi/sd_mod.o
+ grep ./kernel/drivers/scsi/aic7xxx/aic7xxx.o 
./kernel/drivers/scsi/aic7xxx.o
+ MODULES= ./kernel/drivers/scsi/scsi_mod.o 
./kernel/drivers/scsi/sd_mod.o ./kernel/drivers/scsi/aic7xxx/aic7xxx.o
./kernel/drivers/scsi/aic7xxx.o
Comment 1 Arjan van de Ven 2001-04-19 05:15:06 EDT
Thanks for the report.
This should be fixed for the next build.
Comment 2 Arjan van de Ven 2001-04-19 14:00:59 EDT
*** Bug 36674 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.