Bug 36604 - Anaconda failure... First time user attempt
Anaconda failure... First time user attempt
Status: CLOSED DUPLICATE of bug 19523
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-18 22:11 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-19 16:00:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-18 22:11:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)


After creation of the "Loopback File System", some type of 'critical 
failure' occured.  I was informed to report this bug to bugzilla 
immediately

Reproducible: Always
Steps to Reproduce:
1. Reboot machine
2. follow installation menu
3. choose 1000 (mb) partition (for partitionless installation with
   Windows ME)
4. Wait while system installs itself.  Will crash with anaconda file
   dump every time.
	

Actual Results:  system crashes with anaconda file dump "anacdump.txt"

Expected Results:  should have progressed to use floppy to create boot 
disk for partitionless installation under Windows ME.

I have absolutely NO idea what all of this means.  I'd hate to think that 
this OS is incompatible with my hardware...  Any ideas?  Following text is 
the ACTUAL anacdump.txt file saved to my floppy disk by the system.


Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1466, in 
doInstall
    self.fstab.makeFilesystems ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 664, in 
makeFilesystems
    isys.umount("/mnt/loophost")
  File "/usr/lib/anaconda/isys.py", line 116, in umount
    mountCount[what] = mountCount - 1
TypeError: bad operand type(s) for -

Local variables in innermost frame:
what: /mnt/loophost
removeDir: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Brent Fox 2001-04-19 16:00:26 EDT
This is a dupe of bug #19523.  Please look at it for more details.  Your options
are to use the installer updates disk (see bug #19523) or download Red Hat Linux
7.1, which does not have this problem.

*** This bug has been marked as a duplicate of 19523 ***

Note You need to log in before you can comment on or make changes to this bug.