Bug 366161 - RFE: Add words for installing onto external usb drives
Summary: RFE: Add words for installing onto external usb drives
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
(Show other bugs)
Version: devel
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Paul W. Frields
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: ig-traqr
TreeView+ depends on / blocked
 
Reported: 2007-11-04 21:33 UTC by Deji Akingunola
Modified: 2008-07-26 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-26 16:59:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Deji Akingunola 2007-11-04 21:33:11 UTC
This is probably a little too late for F-8. However, with F-8 installing on an
external usb disk is a breeze, maybe some words can be added to the install
guide that this is possible without extra effort. Plugging in the drive and
selecting it for installation is all it takes. Anaconda can also safely write
the GRUB bootloader on the external disk (I've tried it twice).

Comment 1 Paul W. Frields 2008-06-28 19:13:54 UTC
I think we note that you can install to any drive that's listed in the menu. 
I'm not sure that pointing out external USB drives is a big win, because there
are many other external disks that also share this status -- RAID, iSCSI, etc.


Note You need to log in before you can comment on or make changes to this bug.