Bug 36629 - Mouseless GUI install broken
Mouseless GUI install broken
Status: CLOSED DUPLICATE of bug 34654
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-19 07:58 EDT by Alan Cox
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 18:09:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2001-04-19 07:58:24 EDT
It fails to find a mouse. It then asks what mouse - I picked 'none'. It
then fails to start X. A text mode install works but also fails to set up
X11 correctly.
Comment 1 Brent Fox 2001-04-19 11:50:32 EDT
When X fails to start, does it fall back to text mode or does the install exit
abnormally?  What I'm seeing on my test machine is that the installer just
crashes.  Maybe we shouldn't even start the X server if the mouse is not found.
Comment 2 Alan Cox 2001-04-19 15:09:02 EDT
In my case it tries to run X a few times then aborts politely. It seems that at
the point it aborts nicely it should have reverted to text mode even if it did
try and start X
Comment 3 Brent Fox 2001-04-21 19:24:03 EDT
Yes, it should fall back to text mode.  There is code to do that...I'm not sure
why it doesn't fall back to text mode.  I will investigate further.
Comment 4 Brent Fox 2001-05-07 18:08:59 EDT

*** This bug has been marked as a duplicate of 34654 ***

Note You need to log in before you can comment on or make changes to this bug.