Bug 36635 - glibc-2.2-12 broken, no zoneinfo
glibc-2.2-12 broken, no zoneinfo
Status: CLOSED DUPLICATE of bug 28470
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-19 08:09 EDT by Bill Stephens
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-19 08:09:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Stephens 2001-04-19 08:09:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)


glibc-2.2-12 no longer contains the time zone information
(/usr/share/zoneinfo).  

Reproducible: Always
Steps to Reproduce:
1.Install glibc-2.2-12
2.tada, no /usr/share/zoneinfo
3.
	

Actual Results:  tada, no /usr/share/zoneinfo

Expected Results:  timezone information should exist in zoneinfo

Erratta is broken
Comment 1 Bill Stephens 2001-04-19 13:22:10 EDT
After more digging, this looks like an exact dup of Bug #28470.  What baffles 
me though, is why you would release this if you know it can't be installed 
without errors until after the new version of RPM is released?  It's like 
putting the cart before the horse, then being surprised that the cart doesn't 
move, something I'd expect from M$ not Redhat.

*** This bug has been marked as a duplicate of 28470 ***

Note You need to log in before you can comment on or make changes to this bug.