Bug 36718 - Installation Failure
Installation Failure
Status: CLOSED DUPLICATE of bug 19523
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-19 20:26 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 21:00:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-19 20:26:45 EDT
Could not install and the following messages were generated.

File "/use/bin/anaconda, line 438 intf.run (todo, test=test)
File "/var/tmp/anaconda-7.01//usr/lib/anaconda/text.py line 1030 in run

Report error to bugzilla.redhat.com
install exited abornally -- received signal 9
sending termination signals...done
sending kill signals...done
disabling swap...
  /mnt/loophost/rh-swap.img
unmounting filesystems
 /pro/bus/usb
 /mnt/loophost
 /mnt/runtime
 /mnt/source umount failed (16)
 /dev/pts
 /proc
you may safely reboot your systems
Comment 1 Brent Fox 2001-04-19 23:36:04 EDT
This doesn't seem to be the complete debug error message.  Can you attach the
complete error message?  It will help us immensely.
Comment 2 Need Real Name 2001-04-20 21:00:44 EDT
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1466, in 
doInstall
    self.fstab.makeFilesystems ()
  File "fstab.py", line 666, in makeFilesystems
    isys.umount("/mnt/loophost")
  File "isys.py", line 116, in umount
    mountCount[what] = mountCount - 1
TypeError: bad operand type(s) for -

Local variables in innermost frame:
what: /mnt/loophost
removeDir: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 3 Brent Fox 2001-04-21 09:01:49 EDT
Thanks for your info.  It turns out that this bug is a duplicate of bug #19523.
 An updates disk has been released to fix this problem.  Please see bug #19523
for more details.  As another option, you can download Red Hat Linux 7.1, which
does not have this problem.  Thanks again for your report.

*** This bug has been marked as a duplicate of 19523 ***

Note You need to log in before you can comment on or make changes to this bug.