Bug 36720 - No Printing with HP LJet 4 or 5
No Printing with HP LJet 4 or 5
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-19 20:58 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 12:34:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-19 20:58:38 EDT
Printing is impossible with an Epson ActionLaser 1400 in Red hat 7.1. 
Prints fine in Red hat 7.0 with dithered hp laserjet 4 driver.... Any
Ideas?  Neither ascii nor postscript printing produces anything... Friend
with a laserjet 5 has the same problem.
Comment 1 Davy Belk 2001-05-01 00:10:51 EDT
My HP LJ 4P will print up to 3 pages and then hang up.
Comment 2 Need Real Name 2001-05-05 11:09:47 EDT
OK  here's a fix.  

Install LPRrng, rhs-printfilters and printtool rpms off of the Red Hat 7.0 disc.  
There will be a conflict with printtool-gui on 7.1 if you try to install
printtool from the 7.0 disc, so use the rpm -e printtool-gui command to remove
the 7.1 package that is conflicting. Then you can install the printtool package
as normal.  

This new printing manager sucks and I'm not sure why they had to change it... 

By performing what I have outlined here, you essentially install the old print
manager.  

The command to run the manager is "printtool", but after the install, it even
shows up in the control panel just like it used too in RH 7 and before.. Pretty
slick, huh?

Comment 3 Tim Waugh 2002-01-10 06:22:31 EST
This seems like it might be the same as bug #56153, which has some more 
information.
Comment 4 Tim Waugh 2002-01-10 06:22:41 EST
*** Bug 56153 has been marked as a duplicate of this bug. ***
Comment 5 Tim Waugh 2002-01-18 16:40:23 EST
Do the packages at <ftp://people.redhat.com/twaugh/errata-candidate/> help?
Comment 6 Tim Waugh 2002-01-23 11:50:08 EST
Okay, could someone who is seeing this problem please attach the
status.<queuename> file from the spool directory please?
Comment 7 Tim Waugh 2005-09-16 12:34:25 EDT
No feedback.

Note You need to log in before you can comment on or make changes to this bug.