Bug 36759 - Installation crashs at installation
Installation crashs at installation
Status: CLOSED DUPLICATE of bug 18469
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-04-20 04:01 EDT by G|nther Orth
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-20 09:00:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description G|nther Orth 2001-04-20 04:01:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [de] (X11; U; Linux 2.2.16-22smp i686)

I want to Install RH 7.1 german on an new Computer (P 550MHz Celeron,
128MB-RAM, 6GB HD) and the install routines crashed on the system.
Look at the traceback below:

Reproducible: Always
Steps to Reproduce:
1. Try to install the system

Actual Results:  System crash

Traceback (innermost last):
  File "/usr/bin/anaconda", line 520, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/text.py", line 1126, in run
    rc = apply (step[1](), args)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/textw/packages_text.py",
line 33, in __call__
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 769, in
    self.comps = self.method.readComps(self.hdList)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/image.py", line 17, in
    return ComponentSet(self.tree + '/RedHat/base/comps', hdlist)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/comps.py", line 542, in
    self.readCompsFile(file, self.packages)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/comps.py", line 423, in
    raise TypeError, "comp file version 3 or 4 expected"
TypeError: comp file version 3 or 4 expected
Local variables in innermost frame:
filename: /mnt/source/RedHat/base/comps
Comment 1 Brent Fox 2001-04-20 09:00:52 EDT
I think that either your cd is bad or something got corrupted during your download.

*** This bug has been marked as a duplicate of 18469 ***
Comment 2 G|nther Orth 2001-04-24 03:28:26 EDT
Sorry, I have buy a bad CD from RedHat. I get a new one and the bug was gone.

Note You need to log in before you can comment on or make changes to this bug.